Issues within certain Cozone applications

Incident Report for Azets Cozone

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 14:24 CET

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 14:23 CET

Investigating

We are currently experiencing issues with our applications. Files cannot be uploaded in Drive, payslips in Employee, and certain features are affected also ( exports and data management reports in Employee )

We are investigating and will get back with an estimated timeline for the fix as soon as possible.
Posted Mar 21, 2025 - 14:15 CET
This incident affected: Drive and Employee.