Issues connecting to Cozone
Incident Report for Azets Cozone
Resolved
The issue was related to reverted builds which were the result of a bug in the deployment to the CDN pipeline.
The issue used to happen in specific cases when the changes are reverted to a previous build with a modified UI.
Current status: we fixed the build, and production looks fine now. We have prioritized the pipeline improvements for avoiding the rare cases of broken UI.
Posted Mar 15, 2023 - 09:44 CET
Investigating
Some users are currently facing issues with connecting to Cozone.

As they try to reach the login page, they are presented with a blank screen. And while some have been able to solve it with repeated attempts and reloading of the page, others have not.

This is affecting some users connecting using a browser on their PC/Mac. And also users connecting to Cozone on their mobile phones, after following an email-link.

Using the following login link appears to work for everyone:

https://login.azets.com/

If the issue should persist even if they use that link:

For users on PC/Mac facing this issue, the current workaround is to clear their cookies/cache. Pressing Ctrl + Shift + R is the common command for this.

For users on mobile, the current workaround is to use PC/Mac instead, clearing the cookies/cache if the problem presents there as well.

We're currently working on identifying the source of the issue and resolving it.
Posted Mar 14, 2023 - 13:28 CET
This incident affected: Portal, Drive, Employee, Control, Agreement, and Activity.