Cozone is inaccessible
Incident Report for Azets Cozone
Resolved
The network infrastructure issue was fixed. All Azets Cozone Apps and SSOs are working properly.
Posted Jun 03, 2022 - 14:52 CEST
Monitoring
The issue was fixed, and all Cozone apps and SSOs are up and running we are monitoring further changes.
Posted Jun 03, 2022 - 14:24 CEST
Identified
The system is currently down, users can't sign in. We have identified the issue and we are working with the Azets networking team to solve it.
Posted Jun 03, 2022 - 14:03 CEST
This incident affected: Portal, Drive, Employee, Control, Agreement, and Activity.