Internal users from the Azets Nordic coutries can't sign in to Azets Cozone
Incident Report for Azets Cozone
Resolved
The incident was solved
Posted Jan 28, 2022 - 08:37 CET
Investigating
Internal users can't sign in to the Azets Cozone Portal via the LDAP integration. We are currently investigating.
Posted Jan 28, 2022 - 07:53 CET
This incident affected: Portal.